What’s Vulnerable › Vulnerabilities
CVE-2021-25046: Modern Events Calendar Lite < 6.2.0 - Subscriber+ Category Add Leading to Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The Modern Events Calendar Lite WordPress plugin before 6.2.0 alloed any logged-in user, even a subscriber user, may add a category whose parameters are incorrectly escaped in the admin panel, leading to stored XSS.
Affected products
- Modern Events Calendar Lite: before 6.2.0 — fixed in 6.2.0
How to fix
Upgrade to a fixed version: Modern Events Calendar Lite 6.2.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/19c2f456-a41e-4755-912d-13683719bae6
- https://wpscan.com/vulnerability/19c2f456-a41e-4755-912d-13683719bae6
Get alerted when CVE-2021-25046 or the next vulnerability affects your stack