What’s Vulnerable › Vulnerabilities
CVE-2021-25049: Mobile Events Manager < 1.4.4 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-24 · updated 2026-06-17
- Weakness: CWE-79
Description
The Mobile Events Manager WordPress plugin before 1.4.4 does not sanitise and escape various of its settings, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Affected products
- Mobile Events Manager: before 1.4.4 — fixed in 1.4.4
How to fix
Upgrade to a fixed version: Mobile Events Manager 1.4.4. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2647987
- https://wpscan.com/vulnerability/227cbf50-59da-4f4c-85da-1959a108ae7e
- https://plugins.trac.wordpress.org/changeset/2647987
- https://wpscan.com/vulnerability/227cbf50-59da-4f4c-85da-1959a108ae7e
Get alerted when CVE-2021-25049 or the next vulnerability affects your stack