What’s Vulnerable › Vulnerabilities
CVE-2021-25059: Download Plugin < 2.0.0 - Subscriber+ Website Download
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-28 · updated 2026-06-17
Description
The Download Plugin WordPress plugin before 2.0.0 does not properly validate a user has the required privileges to access a backup's nonce identifier, which may allow any users with an account on the site (such as subscriber) to download a full copy of the website.
Affected products
- metagauss Download Plugin: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: metagauss Download Plugin 2.0.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b125a765-a6b6-421b-bd8a-effec12bc629
- https://wpscan.com/vulnerability/b125a765-a6b6-421b-bd8a-effec12bc629
Get alerted when CVE-2021-25059 or the next vulnerability affects your stack