What’s Vulnerable › Vulnerabilities
CVE-2021-25073: WP125 < 1.5.5 - Arbitrary Ad Deletion via CSRF
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-24 · updated 2026-06-17
- Weakness: CWE-352
Description
The WP125 WordPress plugin before 1.5.5 does not have CSRF checks in various action, for example when deleting an ad, allowing attackers to make a logged in admin delete them via a CSRF attack
Affected products
- WP125: before 1.5.5 — fixed in 1.5.5
How to fix
Upgrade to a fixed version: WP125 1.5.5. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2647594
- https://wpscan.com/vulnerability/922a2037-9b5e-4c94-83d9-99efc494e9e2
- https://plugins.trac.wordpress.org/changeset/2647594
- https://wpscan.com/vulnerability/922a2037-9b5e-4c94-83d9-99efc494e9e2
Get alerted when CVE-2021-25073 or the next vulnerability affects your stack