What’s Vulnerable › Vulnerabilities
CVE-2021-25109: Futurio Extra < 1.6.3 - Authenticated SQL Injection
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-14 · updated 2026-06-17
- Weakness: CWE-89
Description
The Futurio Extra WordPress plugin before 1.6.3 is affected by a SQL Injection vulnerability that could be used by high privilege users to extract data from the database as well as used to perform Cross-Site Scripting (XSS) against logged in admins by making send open a malicious link.
Affected products
- FuturioWP Futurio Extra: before 1.6.3 — fixed in 1.6.3
How to fix
Upgrade to a fixed version: FuturioWP Futurio Extra 1.6.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/36261af9-3b34-4563-af3c-c9e54ae2d581
- https://wpscan.com/vulnerability/36261af9-3b34-4563-af3c-c9e54ae2d581
Get alerted when CVE-2021-25109 or the next vulnerability affects your stack