What’s Vulnerable › Vulnerabilities

CVE-2021-25143

Description

A remote denial of service (dos) vulnerability was discovered in some Aruba Instant Access Point (IAP) products in version(s): Aruba Instant 8.3.x: 8.3.0.12 and below; Aruba Instant 8.5.x: 8.5.0.9 and below; Aruba Instant 8.6.x: 8.6.0.4 and below. Aruba has released patches for Aruba Instant that address this security vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Arubanetworks Instant 8.3.0.13, 8.5.0.10, 8.6.0.5; Siemens Scalance W1750D Firmware 8.7.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-25143 or the next vulnerability affects your stack