What’s Vulnerable › Vulnerabilities
CVE-2021-25267
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple XSS vulnerabilities in Webadmin allow for privilege escalation from admin to super-admin in Sophos Firewall older than version 19.0 GA.
Affected products
- Sophos Firewall: before 19.0 — fixed in 19.0
How to fix
Upgrade to a fixed version: Sophos Firewall 19.0. Check the vendor advisory for mitigations.
References
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20220505-sfos-19-0-0
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20220505-sfos-19-0-0
Get alerted when CVE-2021-25267 or the next vulnerability affects your stack