What’s Vulnerable › Vulnerabilities
CVE-2021-25269
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-26 · updated 2026-06-17
- Weakness: CWE-428
Description
A local administrator could prevent the HMPA service from starting despite tamper protection using an unquoted service path vulnerability in the HMPA component of Sophos Intercept X Advanced and Sophos Intercept X Advanced for Server before version 2.0.23, as well as Sophos Exploit Prevention before version 3.8.3.
Affected products
- Sophos Exploit Prevention: before 3.8.3 — fixed in 3.8.3
- Sophos Intercept X Endpoint: before 2.0.23 — fixed in 2.0.23
- Sophos Intercept X For Server: before 2.0.23 — fixed in 2.0.23
How to fix
Upgrade to a fixed version: Sophos Exploit Prevention 3.8.3; Sophos Intercept X Endpoint 2.0.23; Sophos Intercept X For Server 2.0.23. Check the vendor advisory for mitigations.
References
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20211126-ixa-hmpa-local-dos
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20211126-ixa-hmpa-local-dos
Get alerted when CVE-2021-25269 or the next vulnerability affects your stack