What’s Vulnerable › Vulnerabilities
CVE-2021-25701
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-21 · updated 2026-06-17
- Weakness: CWE-400
Description
The fUSBHub driver in the PCoIP Software Client prior to version 21.07.0 had an error in object management during the handling of a variety of IOCTLs, which allowed an attacker to cause a denial of service.
Affected products
- - PCoIP Software Client: before 21.07.0 — fixed in 21.07.0
How to fix
Upgrade to a fixed version: - PCoIP Software Client 21.07.0. Check the vendor advisory for mitigations.
References
- https://advisory.teradici.com/security-advisories/103/
- https://advisory.teradici.com/security-advisories/103/
Get alerted when CVE-2021-25701 or the next vulnerability affects your stack