What’s Vulnerable › Vulnerabilities
CVE-2021-25828
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-28 · updated 2026-10-24
- Weakness: CWE-79
Description
Emby Server versions < 4.6.0.50 is vulnerable to Cross Site Scripting (XSS) vulnerability via a crafted GET request to /web.
Affected products
- EmbySupport Emby.Security: before 4.6.0.50 — fixed in 4.6.0.50
How to fix
Upgrade to a fixed version: EmbySupport Emby.Security 4.6.0.50. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-25828 or the next vulnerability affects your stack