What’s Vulnerable › Vulnerabilities

CVE-2021-25941

Description

Prototype pollution vulnerability in 'deep-override' versions 1.0.0 through 1.0.1 allows an attacker to cause a denial of service and may lead to remote code execution.

Affected products

How to fix

Upgrade to a fixed version: deep-override 1.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-25941 or the next vulnerability affects your stack