What’s Vulnerable › Vulnerabilities
CVE-2021-26070
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-22 · updated 2026-06-17
- Weakness: CWE-287
Description
Affected versions of Atlassian Jira Server and Data Center allow remote attackers to evade behind-the-firewall protection of app-linked resources via a Broken Authentication vulnerability in the `makeRequest` gadget resource. The affected versions are before version 8.13.3, and from version 8.14.0 before 8.14.1.
Affected products
- Atlassian Data Center: before 8.13.3; from 8.14.0 before 8.14.1 — fixed in 8.13.3, 8.14.1
- Atlassian Jira: before 8.13.3 — fixed in 8.13.3
- Atlassian Jira: from 8.14.0 before 8.14.1 — fixed in 8.14.1
How to fix
Upgrade to a fixed version: Atlassian Data Center 8.13.3, 8.14.1; Atlassian Jira 8.13.3; Atlassian Jira 8.14.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-26070 or the next vulnerability affects your stack