What’s Vulnerable › Vulnerabilities

CVE-2021-26078

Description

The number range searcher component in Jira Server and Jira Data Center before version 8.5.14, from version 8.6.0 before version 8.13.6, and from version 8.14.0 before version 8.16.1 allows remote attackers inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Data Center 8.13.6, 8.16.1, 8.5.14; Atlassian Jira 8.5.14; Atlassian Jira 8.13.6, 8.16.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-26078 or the next vulnerability affects your stack