What’s Vulnerable › Vulnerabilities

CVE-2021-26079

Description

The CardLayoutConfigTable component in Jira Server and Jira Data Center before version 8.5.15, and from version 8.6.0 before version 8.13.7, and from version 8.14.0 before 8.17.0 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Data Center 8.5.15; Atlassian Jira 8.5.15; Atlassian Jira 8.13.7, 8.17.0; Atlassian Jira 8.13.7, 8.17.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-26079 or the next vulnerability affects your stack