What’s Vulnerable › Vulnerabilities

CVE-2021-26080

Description

EditworkflowScheme.jspa in Jira Server and Jira Data Center before version 8.5.14, and from version 8.6.0 before version 8.13.6, and from 8.14.0 before 8.16.1 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 8.13.6, 8.16.1, 8.5.14; Atlassian Jira 8.13.6, 8.16.1, 8.5.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-26080 or the next vulnerability affects your stack