What’s Vulnerable › Vulnerabilities

CVE-2021-26087

Description

An improper neutralization of input during web page generation in FortiWLC version 8.6.0, version 8.5.3 and below, version 8.4.8 and below, version 8.3.3 web interface may allow both authenticated remote attackers and non-authenticated attackers in the same network as the appliance to perform a stored cross site scripting attack (XSS) via injecting malicious payloads in different locations.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWLC 8.5.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-26087 or the next vulnerability affects your stack