What’s Vulnerable › Vulnerabilities
CVE-2021-26097
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-04 · updated 2026-06-17
- Weakness: CWE-78
Description
An improper neutralization of special elements used in an OS Command vulnerability in FortiSandbox 3.2.0 through 3.2.2, 3.1.0 through 3.1.4, and 3.0.0 through 3.0.6 may allow an authenticated attacker with access to the web GUI to execute unauthorized code or commands via specifically crafted HTTP requests.
Affected products
- Fortinet FortiSandbox: before 3.0.7; from 3.1.0 before 3.1.5; from 3.2.0 before 3.2.3 — fixed in 3.0.7, 3.1.5, 3.2.3
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 3.0.7, 3.1.5, 3.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-26097 or the next vulnerability affects your stack