What’s Vulnerable › Vulnerabilities
CVE-2021-26098
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-04 · updated 2026-06-17
- Weakness: CWE-330
Description
An instance of small space of random values in the RPC API of FortiSandbox before 4.0.0 may allow an attacker in possession of a few information pieces about the state of the device to possibly predict valid session IDs.
Affected products
- Fortinet FortiSandbox: through 3.1.4; from 3.2.0 before 3.2.3 — fixed in 3.2.3
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 3.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-26098 or the next vulnerability affects your stack