What’s Vulnerable › Vulnerabilities

CVE-2021-26104

Description

Multiple OS command injection (CWE-78) vulnerabilities in the command line interface of FortiManager 6.2.7 and below, 6.4.5 and below and all versions of 6.2.x, 6.0.x and 5.6.x, FortiAnalyzer 6.2.7 and below, 6.4.5 and below and all versions of 6.2.x, 6.0.x and 5.6.x, and FortiPortal 5.2.5 and below, 5.3.5 and below and 6.0.4 and below may allow a local authenticated and unprivileged user to execute arbitrary shell commands as root via specifically crafted CLI command parameters.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 6.0.11, 6.2.8, 6.4.6; Fortinet FortiManager 6.0.11, 6.2.8, 6.4.6; Fortinet FortiPortal 5.2.6, 5.3.6, 6.0.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-26104 or the next vulnerability affects your stack