What’s Vulnerable › Vulnerabilities
CVE-2021-26105
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-24 · updated 2026-06-17
- Weakness: CWE-358
Description
A stack-based buffer overflow vulnerability (CWE-121) in the profile parser of FortiSandbox version 3.2.2 and below, version 3.1.4 and below may allow an authenticated attacker to potentially execute unauthorized code or commands via specifically crafted HTTP requests.
Affected products
- Fortinet FortiSandbox: from 3.1.0 through 3.1.4; from 3.2.0 before 3.2.3; 4.0.0 — fixed in 3.2.3
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 3.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-26105 or the next vulnerability affects your stack