What’s Vulnerable › Vulnerabilities
CVE-2021-26116
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-06 · updated 2026-06-17
- Weakness: CWE-78
Description
An improper neutralization of special elements used in an OS command vulnerability in the command line interpreter of FortiAuthenticator before 6.3.1 may allow an authenticated attacker to execute unauthorized commands via specifically crafted arguments to existing commands.
Affected products
- Fortinet FortiAuthenticator: from 5.0.0 before 6.3.1 — fixed in 6.3.1
How to fix
Upgrade to a fixed version: Fortinet FortiAuthenticator 6.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-26116 or the next vulnerability affects your stack