What’s Vulnerable › Vulnerabilities
CVE-2021-26580
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-01 · updated 2026-06-17
- Weakness: CWE-79
Description
A potential security vulnerability has been identified in HPE iLO Amplifier Pack. The vulnerability could be remotely exploited to allow Cross-Site Scripting (XSS). HPE has provided the following software update to resolve the vulnerability in HPE iLO Amplifier Pack: HPE iLO Amplifier Pack 1.95 or later.
Affected products
- HPE Integrated Lights-Out Amplifier: before 1.95 — fixed in 1.95
How to fix
Upgrade to a fixed version: HPE Integrated Lights-Out Amplifier 1.95. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04107en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04107en_us
Get alerted when CVE-2021-26580 or the next vulnerability affects your stack