What’s Vulnerable › Vulnerabilities
CVE-2021-26583
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-10 · updated 2026-06-17
Description
A potential security vulnerability was identified in HPE iLO Amplifier Pack. The vulnerabilities could be remotely exploited to allow remote code execution.
Affected products
- iLO Amplifier Pack: before 1.90 — fixed in 1.90
How to fix
Upgrade to a fixed version: iLO Amplifier Pack 1.90. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04129en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04129en_us
Get alerted when CVE-2021-26583 or the next vulnerability affects your stack