What’s Vulnerable › Vulnerabilities
CVE-2021-26584
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-03 · updated 2026-06-17
- Weakness: CWE-79
Description
A security vulnerability in HPE OneView for VMware vCenter (OV4VC) could be exploited remotely to allow Cross-Site Scripting. HPE has released the following software update to resolve the vulnerability in HPE OneView for VMware vCenter (OV4VC).
Affected products
- HPE OneView for VMware vCenter with Operations Manager and Log Insight: before 10.2 — fixed in 10.2
How to fix
Upgrade to a fixed version: HPE OneView for VMware vCenter with Operations Manager and Log Insight 10.2. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04151en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04151en_us
Get alerted when CVE-2021-26584 or the next vulnerability affects your stack