What’s Vulnerable › Vulnerabilities
CVE-2021-26586
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-08-05 · updated 2026-06-17
Description
A potential security vulnerability has been identified in the HPE Edgeline Infrastructure Manager, also known as HPE Edgeline Infrastructure Management Software. The vulnerability could be remotely exploited to disclose sensitive information. HPE has made software updates available to resolve the vulnerability in the HPE Edgeline Infrastructure Manager (EIM).
Affected products
- HP Edgeline Infrastructure Management: before 1.24 — fixed in 1.24
How to fix
Upgrade to a fixed version: HP Edgeline Infrastructure Management 1.24. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04180en_us
- https://www.tenable.com/security/research/tra-2021-33
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04180en_us
- https://www.tenable.com/security/research/tra-2021-33
Get alerted when CVE-2021-26586 or the next vulnerability affects your stack