What’s Vulnerable › Vulnerabilities
CVE-2021-26599
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 21.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-28 · updated 2026-06-17
- Weakness: CWE-89
Description
ImpressCMS before 1.4.3 allows include/findusers.php groups SQL Injection.
Affected products
- ImpressCMS: before 1.4.4 — fixed in 1.4.4
How to fix
Upgrade to a fixed version: ImpressCMS 1.4.4. Check the vendor advisory for mitigations.
References
- http://karmainsecurity.com/KIS-2022-04
- http://packetstormsecurity.com/files/166404/ImpressCMS-1.4.2-SQL-Injection.html
- http://seclists.org/fulldisclosure/2022/Mar/46
- https://hackerone.com/reports/1081145
- http://karmainsecurity.com/KIS-2022-04
- http://packetstormsecurity.com/files/166404/ImpressCMS-1.4.2-SQL-Injection.html
- http://seclists.org/fulldisclosure/2022/Mar/46
- https://hackerone.com/reports/1081145
Get alerted when CVE-2021-26599 or the next vulnerability affects your stack