What’s Vulnerable › Vulnerabilities
CVE-2021-26600
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-28 · updated 2026-06-17
- Weakness: CWE-843
Description
ImpressCMS before 1.4.3 has plugins/preloads/autologin.php type confusion with resultant Authentication Bypass (!= instead of !==).
Affected products
- ImpressCMS: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: ImpressCMS 1.4.3. Check the vendor advisory for mitigations.
References
- http://karmainsecurity.com/KIS-2022-01
- http://packetstormsecurity.com/files/166393/ImpressCMS-1.4.2-Authentication-Bypass.html
- http://seclists.org/fulldisclosure/2022/Mar/43
- https://hackerone.com/reports/1081986
- http://karmainsecurity.com/KIS-2022-01
- http://packetstormsecurity.com/files/166393/ImpressCMS-1.4.2-Authentication-Bypass.html
- http://seclists.org/fulldisclosure/2022/Mar/43
- https://hackerone.com/reports/1081986
Get alerted when CVE-2021-26600 or the next vulnerability affects your stack