What’s Vulnerable › Vulnerabilities
CVE-2021-26681
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-23 · updated 2026-06-17
- Weakness: CWE-78
Description
A remote authenticated command Injection vulnerability was discovered in Aruba ClearPass Policy Manager version(s): Prior to 6.9.5, 6.8.8-HF1, 6.7.14-HF1. A vulnerability in the ClearPass CLI could allow remote authenticated users to run arbitrary commands on the underlying host. A successful exploit could allow an attacker to execute arbitrary commands as root on the underlying operating system leading to complete system compromise.
Affected products
- Aruba ClearPass Policy Manager: before 6.7.14; from 6.8.0 before 6.8.7; from 6.9.0 before 6.9.2 — fixed in 6.7.14, 6.8.7, 6.9.2
How to fix
Upgrade to a fixed version: Aruba ClearPass Policy Manager 6.7.14, 6.8.7, 6.9.2. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-004.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-004.txt
Get alerted when CVE-2021-26681 or the next vulnerability affects your stack