What’s Vulnerable › Vulnerabilities
CVE-2021-26962
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-05 · updated 2026-06-17
- Weakness: CWE-78
Description
A remote authenticated arbitrary command execution vulnerability was discovered in Aruba AirWave Management Platform version(s): Prior to 8.2.12.0. Vulnerabilities in the AirWave CLI could allow remote authenticated users to run arbitrary commands on the underlying host. A successful exploit could allow an attacker to execute arbitrary commands as root on the underlying operating system leading to full system compromise.
Affected products
- Aruba AirWave Management Platform: before 8.2.12.0 — fixed in 8.2.12.0
How to fix
Upgrade to a fixed version: Aruba AirWave Management Platform 8.2.12.0. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-005.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-005.txt
Get alerted when CVE-2021-26962 or the next vulnerability affects your stack