What’s Vulnerable › Vulnerabilities

CVE-2021-27004

Description

System Manager 9.x versions 9.7 and higher prior to 9.7P16, 9.8P7 and 9.9.1P2 are susceptible to a vulnerability which could allow a local attacker to discover plaintext iSCSI CHAP credentials.

Affected products

How to fix

Upgrade to a fixed version: System Manager 9.x 9.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-27004 or the next vulnerability affects your stack