What’s Vulnerable › Vulnerabilities

CVE-2021-27005

Description

Clustered Data ONTAP versions 9.6 and higher prior to 9.6P16, 9.7P16, 9.8P7 and 9.9.1P3 are susceptible to a vulnerability which could allow a remote attacker to cause a crash of the httpd server.

Affected products

How to fix

Upgrade to a fixed version: System Manager 9.x 9.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-27005 or the next vulnerability affects your stack