What’s Vulnerable › Vulnerabilities
CVE-2021-27006
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-23 · updated 2026-06-17
Description
StorageGRID (formerly StorageGRID Webscale) versions 11.5 prior to 11.5.0.5 are susceptible to a vulnerability which may allow an administrative user to escalate their privileges and modify settings in SANtricity System Manager.
Affected products
- NetApp StorageGRID: from 11.5.0 before 11.5.0.5 — fixed in 11.5.0.5
How to fix
Upgrade to a fixed version: NetApp StorageGRID 11.5.0.5. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20211221-0001/
- https://security.netapp.com/advisory/ntap-20211221-0001/
Get alerted when CVE-2021-27006 or the next vulnerability affects your stack