What’s Vulnerable › Vulnerabilities
CVE-2021-27229
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-16 · updated 2026-06-17
- Weakness: CWE-59
Description
Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.
Affected products
- Debian Linux: 9.0
- Mumble: before 1.3.4 — fixed in 1.3.4
How to fix
Upgrade to a fixed version: Mumble 1.3.4. Check the vendor advisory for mitigations.
References
- https://github.com/mumble-voip/mumble/commit/e59ee87abe249f345908c7d568f6879d16bfd648
- https://github.com/mumble-voip/mumble/compare/1.3.3...1.3.4
- https://github.com/mumble-voip/mumble/pull/4733
- https://lists.debian.org/debian-lts-announce/2021/02/msg00022.html
- https://security.gentoo.org/glsa/202105-13
- https://github.com/mumble-voip/mumble/commit/e59ee87abe249f345908c7d568f6879d16bfd648
- https://github.com/mumble-voip/mumble/compare/1.3.3...1.3.4
- https://github.com/mumble-voip/mumble/pull/4733
- https://lists.debian.org/debian-lts-announce/2021/02/msg00022.html
- https://security.gentoo.org/glsa/202105-13
Get alerted when CVE-2021-27229 or the next vulnerability affects your stack