What’s Vulnerable › Vulnerabilities
CVE-2021-27349
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Advanced Order Export before 3.1.8 for WooCommerce allows XSS, a different vulnerability than CVE-2020-11727.
Affected products
- AlgolPlus Advanced Order Export For WooCommerce (WordPress plugin): before 3.1.8 — fixed in 3.1.8
How to fix
Upgrade to a fixed version: AlgolPlus Advanced Order Export For WooCommerce (WordPress plugin) 3.1.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/woo-order-export-lite/#developers
- https://wordpress.org/plugins/woo-order-export-lite/#developers
Get alerted when CVE-2021-27349 or the next vulnerability affects your stack