What’s Vulnerable › Vulnerabilities

CVE-2021-27364

Description

An issue was discovered in the Linux kernel through 5.11.3. drivers/scsi/scsi_transport_iscsi.c is adversely affected by the ability of an unprivileged user to craft Netlink messages.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 4.14.224, 4.19.179, 4.4.260, 4.9.260. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-27364 or the next vulnerability affects your stack