What’s Vulnerable › Vulnerabilities
CVE-2021-27414: User interface misrepresentation of critical information in Hitachi ABB Power Grids Ellipse EAM
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-11 · updated 2026-06-17
- Weakness: CWE-451
Description
An attacker could trick a user of Hitachi ABB Power Grids Ellipse Enterprise Asset Management (EAM) versions prior to and including 9.0.25 into visiting a malicious website posing as a login page for the Ellipse application and gather authentication credentials.
Affected products
- Hitachi ABB Power Grids Ellipse Enterprise Asset Management (EAM): before 9.0.23 — fixed in 9.0.23
How to fix
Upgrade to a fixed version: Hitachi ABB Power Grids Ellipse Enterprise Asset Management (EAM) 9.0.23. Check the vendor advisory for mitigations.
References
- https://search.abb.com/library/Download.aspx?DocumentID=9AKK107991A7777&LanguageCode=en&DocumentPartId=&Action=Launch
- https://www.cisa.gov/uscert/ics/advisories/icsa-21-061-01
- https://search.abb.com/library/Download.aspx?DocumentID=9AKK107991A7777&LanguageCode=en&DocumentPartId=&Action=Launch
- https://www.cisa.gov/uscert/ics/advisories/icsa-21-061-01
Get alerted when CVE-2021-27414 or the next vulnerability affects your stack