What’s Vulnerable › Vulnerabilities
CVE-2021-27437
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-07 · updated 2026-06-17
- Weakness: CWE-798
Description
The affected product allows attackers to obtain sensitive information from the WISE-PaaS dashboard. The system contains a hard-coded administrator username and password that can be used to query Grafana APIs. Authentication is not required for exploitation on the WISE-PaaS/RMM (versions prior to 9.0.1).
Affected products
- Advantech WISE-PaaS/RMM: before 9.0.1 — fixed in 9.0.1
How to fix
Upgrade to a fixed version: Advantech WISE-PaaS/RMM 9.0.1. Check the vendor advisory for mitigations.
References
- https://us-cert.cisa.gov/ics/advisories/icsa-21-124-01
- https://us-cert.cisa.gov/ics/advisories/icsa-21-124-01
Get alerted when CVE-2021-27437 or the next vulnerability affects your stack