What’s Vulnerable › Vulnerabilities

CVE-2021-27493: Philips Vue PACS

Description

Philips Vue PACS versions 12.2.x.x and prior does not ensure or incorrectly ensures structured messages or data are well formed and that certain security properties are met before being read from an upstream component or sent to a downstream component.

Affected products

How to fix

Upgrade to a fixed version: Philips Myvue 12.2.1.5; Philips Speech 12.2.8.0; Philips Vue Motion 12.2.1.5; Philips Vue PACS 12.2.8.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-27493 or the next vulnerability affects your stack