What’s Vulnerable › Vulnerabilities
CVE-2021-27648
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-28 · updated 2026-06-17
- Weakness: CWE-610
Description
Externally controlled reference to a resource in another sphere in quarantine functionality in Synology Antivirus Essential before 1.4.8-2801 allows remote authenticated users to obtain privilege via unspecified vectors.
Affected products
- Synology Antivirus Essential: before 1.4.8-2801 — fixed in 1.4.8-2801
How to fix
Upgrade to a fixed version: Synology Antivirus Essential 1.4.8-2801. Check the vendor advisory for mitigations.
References
- https://www.synology.com/security/advisory/Synology_SA_21_15
- https://www.synology.com/security/advisory/Synology_SA_21_15
Get alerted when CVE-2021-27648 or the next vulnerability affects your stack