What’s Vulnerable › Vulnerabilities
CVE-2021-27792
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-12 · updated 2026-06-17
Description
The request handling functions in web management interface of Brocade Fabric OS versions before v9.0.1a, v8.2.3a, and v7.4.2h do not properly handle malformed user input, resulting in a service crash. An authenticated attacker could use this weakness to cause the FOS HTTP application handler to crash, requiring a reboot.
Affected products
- Brocade Fabric OS: before 7.4.2h; from 8.0.0 before 8.2.3a; from 9.0.0 before 9.0.1a — fixed in 7.4.2h, 8.2.3a, 9.0.1a
How to fix
Upgrade to a fixed version: Brocade Fabric OS 7.4.2h, 8.2.3a, 9.0.1a. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20210819-0002/
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2021-1490
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2021-1492
- https://security.netapp.com/advisory/ntap-20210819-0002/
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2021-1490
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2021-1492
Get alerted when CVE-2021-27792 or the next vulnerability affects your stack