What’s Vulnerable › Vulnerabilities

CVE-2021-27793

Description

ntermittent authorization failure in aaa tacacs+ with Brocade Fabric OS versions before Brocade Fabric OS v9.0.1b and after 9.0.0, also in Brocade Fabric OS before Brocade Fabric OS v8.2.3a and after v8.2.0 could cause a user with a valid account to be unable to log into the switch.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 8.2.3, 9.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-27793 or the next vulnerability affects your stack