What’s Vulnerable › Vulnerabilities
CVE-2021-27794
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-12 · updated 2026-06-17
- Weakness: CWE-287
Description
A vulnerability in the authentication mechanism of Brocade Fabric OS versions before Brocade Fabric OS v.9.0.1a, v8.2.3a and v7.4.2h could allow a user to Login with empty password, and invalid password through telnet, ssh and REST.
Affected products
- Brocade Fabric OS: before 7.4.2h; from 8.0.0 before 8.2.3a; from 9.0.0 before 9.0.1a — fixed in 7.4.2h, 8.2.3a, 9.0.1a
How to fix
Upgrade to a fixed version: Brocade Fabric OS 7.4.2h, 8.2.3a, 9.0.1a. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20210819-0001/
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2021-1552
- https://security.netapp.com/advisory/ntap-20210819-0001/
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2021-1552
Get alerted when CVE-2021-27794 or the next vulnerability affects your stack