What’s Vulnerable › Vulnerabilities

CVE-2021-27797

Description

Brocade Fabric OS before Brocade Fabric OS v8.2.1c, v8.1.2h, and all versions of Brocade Fabric OS v8.0.x and v7.x contain documented hard-coded credentials, which could allow attackers to gain access to the system.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 8.1.2h, 8.2.1c. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-27797 or the next vulnerability affects your stack