What’s Vulnerable › Vulnerabilities
CVE-2021-27893
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-15 · updated 2026-06-17
Description
SSH Tectia Client and Server before 6.4.19 on Windows allow local privilege escalation in nonstandard conditions. ConnectSecure on Windows is affected.
Affected products
- SSH Tectia Client: before 6.4.19 — fixed in 6.4.19
- SSH Tectia Connectsecure: all versions
- SSH Tectia Server: before 6.4.19 — fixed in 6.4.19
How to fix
Upgrade to a fixed version: SSH Tectia Client 6.4.19; SSH Tectia Server 6.4.19. Check the vendor advisory for mitigations.
References
- https://info.ssh.com/tectia-vulnerability-cve-2021-27893
- https://info.ssh.com/tectia-vulnerability-cve-2021-27893
Get alerted when CVE-2021-27893 or the next vulnerability affects your stack