What’s Vulnerable › Vulnerabilities
CVE-2021-27903
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-30 · updated 2026-06-17
- Weakness: CWE-862
Description
An issue was discovered in Craft CMS before 3.6.7. In some circumstances, a potential Remote Code Execution vulnerability existed on sites that did not restrict administrative changes (if an attacker were somehow able to hijack an administrator's session).
Affected products
- craftcms cms: before 3.6.7 — fixed in 3.6.7
How to fix
Upgrade to a fixed version: craftcms cms 3.6.7. Check the vendor advisory for mitigations.
References
- https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#367---2021-02-23
- https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#security
- https://github.com/craftcms/cms/commit/c17728fa0bec11d3b82c34defe0930ed409aec38
- https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#367---2021-02-23
- https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#security
- https://github.com/craftcms/cms/commit/c17728fa0bec11d3b82c34defe0930ed409aec38
Get alerted when CVE-2021-27903 or the next vulnerability affects your stack