What’s Vulnerable › Vulnerabilities
CVE-2021-27914
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-01 · updated 2026-06-17
- Weakness: CWE-79
Description
A cross-site scripting (XSS) vulnerability in the installer component of Mautic before 4.3.0 allows admins to inject executable javascript
Affected products
- Mautic: before 4.3.0 — fixed in 4.3.0
How to fix
Upgrade to a fixed version: Mautic 4.3.0. Check the vendor advisory for mitigations.
References
- https://github.com/mautic/mautic/security/advisories/GHSA-jrwm-pr9x-cgq3
- https://github.com/mautic/mautic/security/advisories/GHSA-jrwm-pr9x-cgq3
Get alerted when CVE-2021-27914 or the next vulnerability affects your stack