What’s Vulnerable › Vulnerabilities
CVE-2021-27947
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-15 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL Injection vulnerability in MyBB before 1.8.26 via the Copy Forum feature in Forum Management. (issue 2 of 3).
Affected products
- mybb: before 1.8.26 — fixed in 1.8.26
How to fix
Upgrade to a fixed version: mybb 1.8.26. Check the vendor advisory for mitigations.
References
- https://github.com/mybb/mybb/security/advisories/GHSA-jjx8-8mcp-7h65
- https://github.com/mybb/mybb/security/advisories/GHSA-jjx8-8mcp-7h65
Get alerted when CVE-2021-27947 or the next vulnerability affects your stack