What’s Vulnerable › Vulnerabilities
CVE-2021-27949
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting vulnerability in MyBB before 1.8.26 via Custom moderator tools.
Affected products
- mybb: before 1.8.26 — fixed in 1.8.26
How to fix
Upgrade to a fixed version: mybb 1.8.26. Check the vendor advisory for mitigations.
References
- https://github.com/mybb/mybb/security/advisories/GHSA-cmmr-39v8-8rx2
- https://github.com/mybb/mybb/security/advisories/GHSA-cmmr-39v8-8rx2
Get alerted when CVE-2021-27949 or the next vulnerability affects your stack