What’s Vulnerable › Vulnerabilities
CVE-2021-27963
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-03-05 · updated 2026-06-17
- Weakness: CWE-306
Description
SonLogger before 6.4.1 is affected by user creation with any user permissions profile (e.g., SuperAdmin). An anonymous user can send a POST request to /User/saveUser without any authentication or session header.
Affected products
- Sfcyazilim Sonlogger: before 6.4.1 — fixed in 6.4.1
How to fix
Upgrade to a fixed version: Sfcyazilim Sonlogger 6.4.1. Check the vendor advisory for mitigations.
References
- https://github.com/erberkan/SonLogger-vulns
- https://www.sonlogger.com/releasenotes
- https://github.com/erberkan/SonLogger-vulns
- https://www.sonlogger.com/releasenotes
Get alerted when CVE-2021-27963 or the next vulnerability affects your stack