What’s Vulnerable › Vulnerabilities

CVE-2021-28090

Description

Tor before 0.4.5.7 allows a remote attacker to cause Tor directory authorities to exit with an assertion failure, aka TROVE-2021-002.

Affected products

How to fix

Upgrade to a fixed version: torproject Tor 0.3.5.14, 0.4.4.8, 0.4.5.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-28090 or the next vulnerability affects your stack